Versão do JAVA/Webrun



  • Como atualizar a versão do Java que o webrun utiliza, usei esse procedimento http://suporte.softwell.com.br/maker/manual2_6/pt/estrutura_maker_e_webrun/pasta_java_do_webrun.htm mas não funcionou, o webrun esta usando 1.5 e eu quero que ele use a 1.7, qual o procedimento.

    No Aguardo

    Valdomiro


  • O Webrun ainda não possui suporte a JDK 7.

    T+


  • A qual a versão o webrun da suporte só 1.5 é, estou precisando de no minimo 1.6.


  • Valdomiro,

    O Webrun está compilado com a versão 1.5 do java.

    Para o java 1.6, o mesmo se encontra em fase de homologação.


  • Alex.

    Tem previsão de quando vai está disponível, pois estou precisando com urgência.

    Valdomiro


  • [quote="valdomiro"]Alex.

    Tem previsão de quando vai está disponível, pois estou precisando com urgência.

    Valdomiro[/quote] O que você precisa que não funciona na JDK 5 ?


  • Estou fazendo umas funções da NF-e e estou usando algumas bibliotecas de terceiros que foi copilado na versão 1.6 com isso quando tento colocar no maker da erro de incompatibilidade de versão.


  • [quote="valdomiro"]Estou fazendo umas funções da NF-e e estou usando algumas bibliotecas de terceiros que foi copilado na versão 1.6 com isso quando tento colocar no maker da erro de incompatibilidade de versão.[/quote]
    Recomendo que você entre em contato com o Suporte da Softwell para ver qual a melhor forma de tentar lhe auxiliar na sua necessidade.


  • Valeu Saeger vou fazer isso.

Log in to reply