CARREGAR MÚLTIPLOS SISTEMAS NO WEBRUN - INICIADO A RONÉLIO



  • Boa Tarde Ronélio,
    Tempos atrás conversamos sobre esse assunto no seguinte post:
    http://forum.softwell.com.br/viewtopic.php?f=8&t=2119&start=10

    Gostaria de saber se essa atualização já saiu no atualizador automático, pois ainda não a contemplei.
    Estou usando o webrun 2.7.44 provisória a mim enviado pelo suporte. Acredito que isso seja ruim, pois, fico sem novas atualizações.

    Sabe me dizer em que pé está isso?

    Obrigado !

    Abraços!

    Watson Passos


  • Estou precisando carregar múltiplos bancos para um sistema e vi aqui que no seu caso trata-se de um problema com a função "Gerar Relatório".

    No meu sistema também utilizo essa função, então certamente terei esse problema.

    Você poderia me enviar ela atualizada?


  • Olá Amigo,
    Me passe seu e-mail, Vou te mandar o link para você baixar o webrun atualizado.
    No entanto, depois você não pode atualizar sue webrun novamente, pois, até hoje não foi liberado isso no webrun oficial.
    Estou a meses usando a versão liberada pelo suporte como path de correção.

    O que eu quero saber é se isso foi ou não liberado pelo suporte.

    Abraços!


  • Inosys, patchs de correção não devem ser repassados para terceiros.. inclusive a Softwell enfatiza bem quando mandam. O ideal é entrar em contato com a Sotwell, relatar o problema e pegar com eles a versão.

    Aproveito e deixo um recado a todos, que não utilizem webrun disponibilizados por terceiros, pois podem ter arquivos alterados e que não tenham um bom funcionamento em suas aplicações.


  • O problema que você encontrou foi na função ou no webrun?

    Pois eu também estou utilizando o Webrun 2.7.44, que o próprio suporte me passou a tempos atrás, tanto que mesmo com essa versão, consegui reproduzir um erro quando é gerado algum relatório com valor nulo, o suporte também ficou de me mandar uma resposta sobre isso. Já fazem mais de 7 meses e nada até hoje.


  • Olá.

    Esse BUG foi corrigido na versão do webrun 2.7.0.47.

    Atualmente eu uso a versão 2.7.0.51.

    Peça ao suporte que te enviem o link.

    Att.
    Tulio


  • [quote="inosys"]Gostaria de saber se essa atualização já saiu no atualizador automático, pois ainda não a contemplei.[/quote] Caro inosys, está utilizando o patch enviado?


  • Engraçado é que no item de menu "Downloads" que tem no portal, consta até a versão 2.7.0.34, e realmente já tem até a 2.7.0.51.

    Baixei aqui, irei testar e deixo um retorno.

    Obrigado!


  • Olá Ronélio,
    Sim, estou usando a 2.7.44 que o suporte me enviou na época.
    Isso ajustou o problema, mais como uso essa versão do suporte não posso baixar atualizações liberadas depois no webrun.

    Pelos comentários, parece que o problema foi liberado na 47. Sabe me informar se está liberado mesmo? Posso atualizar meu Webrun?

    Fico no Aguardo !

    Abraços!


  • Olá Anderson,
    Obrigado pela informação. Não postarei patchs aqui.

    Abraços!


  • Olá, onde podemos ter acesso a versão 2.7.051 do web run?

    Ronélio, essa versão 51 já está com a correção da Função GERAR RELATÓRIO.

    O Problema era na função, com a correção que a mim foi enviada, o problema foi resolvido na época, no entanto não posso baixar atualizações, pois, tenho medo de que essa atualização ainda não esteja no novo Webrun. Alguém poderia me confirmar se está ou nao?

    Obrigado!


  • [quote="inosys"]Olá, onde podemos ter acesso a versão 2.7.051 do web run?

    Ronélio, essa versão 51 já está com a correção da Função GERAR RELATÓRIO.

    O Problema era na função, com a correção que a mim foi enviada, o problema foi resolvido na época, no entanto não posso baixar atualizações, pois, tenho medo de que essa atualização ainda não esteja no novo Webrun. Alguém poderia me confirmar se está ou nao?

    Obrigado![/quote] Qual novo Webrun está se referindo?! 3?


  • Olá, na verdade é a versão mais nova do Webrun 2.7 que é a release 51.
    Pelo que o suporte me enviou parece que o problema foi corrigido na release 47.
    Queria apenas sua confirmação, pois tratamos juntos na época.


  • [quote="inosys"]Olá, na verdade é a versão mais nova do Webrun 2.7 que é a release 51.
    Pelo que o suporte me enviou parece que o problema foi corrigido na release 47.
    Queria apenas sua confirmação, pois tratamos juntos na época.[/quote] Entendi. Vamos lá então.

    O caso reportado não foi um problema da função gerar relatório e sim do Webrun. O problema foi resolvido a partir da versão 2.7.0.47.

    Pode utilizar a versão 2.7.0.51 sem problemas


  • Beleza Sr. Ronélio,
    Era isso mesmo, o problema na função GERAR RELATÓRIO. Quando tinha mais de um WFRE ele sempre pegava a conexão do principal.
    Mais ta beleza. Obrigado.

    Pode fechar o tópico.

    Forte Abraço!


  • Fechado!

    Qualquer dúvida só manter contato.

Log in to reply