Webrun Não responde



  • Boa tarde,

    Pessoal preciso de vossa ajuda.
    Passei uns 3 meses sem acessar o meu Maker 2.7 para programar (Programando só em PHP) e agora surgiu novamente uma demanda, porém ao tentar ver os sistemas no webrun o navegador fica somente "pesquisando" e não responde.
    Esse ambiente está configurado desde que saiu o webrun com maker 2.7 e eu sempre usei, tenho varios sistemas funcionando.
    A unica alteração que talvez tenha sido significativa no computador foi a troca no antivirus do Kasper para o Microsoft Security Essentials

    Qndo o navegador está "pesquisando" se eu PARAR o webrun, imediatamente o navegador responde que não consegue encontrar (obvio).
    o endereço padrão que uso é: http://localhost:8087/webrun/
    Já testei com todos os outros sistemas locais (no lugar de /webrun/).
    As tentativas que já fiz foram:
    - Reiniciar o webrun
    - Republicar o webrun
    - Reinstalar o webrun
    - Parar o Antivirus
    - Desativar o Firewall
    - Atualizar o webrun
    - Testar em outros navegadores.
    - Dropar o banco mysql do ultimo sistema que estou fazendo.
    - Reinstalei o java (tenho 6 e 7)
    - Para desencargo de consciência Instalei um tomcat em outro hd na mesma maquina em outra porta (8088) e funcionou normalmente, insclusive qnd coloquei o webrun.war nesse novo contexto ele respondeu rápido. porém não consigo adicionar sistemas dá uma mensagem que não pode encontrar o caminho: [b][u]java.io.FileNotFoundException: C:\softwell\webrun\systems\SEMED - Gestor Escolar VERSAO 3.0.wfre (O sistema não pode encontrar o caminho especificado) [/u][/b]
    Eu não sei porque ele procura esse caminho: C:\softwell\webrun\systems\ uma vez que está instalado em outro lugar e esse caminho nem existe.

    Se eu conseguisse acessar o sistema pelo tomcat já resolveria meu problema nesse momento, claro que preciso do webrun no contexto do Maker.

    Se alguém tiver alguma sugestão do que pode ter acontecido ou alguma dúvida sobre a situação estou a disposição.
    Muito Obrigado.


  • Veja este link
    http://suporte.softwell.com.br/maker/manual2_7/pt/dicas_e_truques/webrun/webrun_nao_carrega.htm


  • Obrigado amigo,
    Está funcionando novamente.

    Abraços


  • Ok.

    Tópico encerrado.

Log in to reply