Webrun 2.7.0.44 Com falhas



  • Estou com um problema no webrun 2.7.0.44, a barra de rolagem das grades sumiram, não aparece nem a barra de rolagem horizontal e nem vertical, e quando aparece não funciona.


  • [quote="Raffael Nunes"]Estou com um problema no webrun 2.7.0.44, a barra de rolagem das grades sumiram, não aparece nem a barra de rolagem horizontal e nem vertical, e quando aparece não funciona.[/quote] Qual a versão do navegador?


  • Navegador Firefox 23.0.1


  • Essa versão, creio que não seja homologada ainda.
    Verifique se numa versão inferior ou se em outro navegador, o mesmo problema ocorre.


  • Eu já fiz esse teste, no firefox a barra de rolagem não funciona nem a vertical e nem a horizontal.


  • Pois é, amigão. Não tá homologado..
    Aí é esperar uma versão do webrun que corrige.
    Utilize uma versão homologada que funciona. O que vc pode fazer é reportar isso para o suporte da Softwell.
    Aí eles colocam na lista de homologação.


  • e qual versão do firefox, crhome e internet explorer que está homologado para esse webrun 2.7.0.44 ?


  • [quote="Raffael Nunes"]e qual versão do firefox, crhome e internet explorer que está homologado para esse webrun 2.7.0.44 ?[/quote] Rapaz, não sei exatamente pra essa versão.. mas amanhã eu dou uma olhada e te digo.


  • [quote="andersonleal"][quote="Raffael Nunes"]e qual versão do firefox, crhome e internet explorer que está homologado para esse webrun 2.7.0.44 ?[/quote] Rapaz, não sei exatamente pra essa versão.. mas amanhã eu dou uma olhada e te digo.[/quote] O que sei é que essa nova do FF não tá.


  • Estou com o mesmo problema, e explicar para o cliente que é problema de versão e incompatibilidade... é uma ARTE!
    Será que ele vai querer desinstalar e instalar a versão homologada????
    Vou esperar e torcer pra que corrigem isto nas próximas versões do webrun.
    No momento estou orientando ele a usar o Chrome, onde por sinal roda bem na ultima versão (Versão 30.0.1599.66)


  • Versões homologadas
    Firefox 3.6, 6.0, 8, 14, 15 e 19; Versão recomendada do Firefox 17 ESR
    Chrome 22 ~ 29;
    Internet Explorer 7, 8, 9 e 10;

    Quanto ao problema da barra de rolagem, já identificamos e corrigimos o problema. A versão está em fase de testes

Log in to reply