Preciso conseguir usar Maker 2.7 + Postgres 9 Encoding UTF8



  • Possuo vários projetos maker usando postgres 8.1 encoding LATIN1 e são separados por esquemas pertencentes a um mesmo banco de dados, por esse motivo preciso migrar as aplicações agora para encoding UTF8 devido o LATIN1 estar muito ultrapassado. O Problema que eu já tentei de tudo até com ajuda de um colega aqui do suporte mas não consegui resultado. O problema se dá primeiramente observado no componente LISTA DINÂMICA, o qual quando vamos pesquisar algo dá erro: Conversão de codificação de UTF8 para ASCII não é suportada. Através de algumas pesquisas descobri que havia uma Webrun específica para UTF8 mas baixei e a mesma da um problema de eu não conseguir vincular o banco de dados no webrun... O Maker (software de desenvolvimento) abre normalmente mas quando tento abrir na webrun, não é permitido escolher o caminho do banco deixando desabilitado o campo, não permitindo digitação....POR FAVOR, SERÁ QUE TERIA ALGUM AMIGO QUE PUDESSE ME AJUDAR, pois admiro muito o Maker e tenho muitos projetos que dependem dessa solução.....
    ]




    Anexei a imgaem do erro do componente lista dinamica!!!!!Dêem uma olhada!!!!


  • Tópico resolvido.

Log in to reply