"Erro não especificado" quando tento logar



  • Bom dia pessoal,
    Hoje pela manhã quando tentei logar na aplicação pelo browser apareceu a seguinte mensagem: "Erro não especificado". E agora não consigo acessar o sistema com nenhum usuário.
    Alguém sabe como tratar esse problema?

    Obs.: Os outros sistemas do maker abrem normalmente no browser, apenas o meu sistema não.


  • Com ajuda do Valnei.Aragao, removi o fluxo que estava vinculado ao meu evento ao entrar do sistema e observando a mensagem ultra técnica do erro identifiquei o formulário que estava causando o erro, removi o fluxo e consegui logar no sistema pelo browser normalmente.


  • Estou com um erro parecido, porém não igual a esse!

    Quando inicio o MAKER, o mesmo me pede para escolher o programa (projeto) a ser iniciado. Após escolher o projeto, ele me pede "Usuário" e "Senha", coloco o padrão "master" e "1". Após clicar em "Acessar" o MAKER me retorna pra mesma tela anterior, me pedindo pra escolher o projeto novamente, escolho o projeto e faço o mesmo procedimento, e acabo no mesmo lugar! Alguém sabe o que pode esta ocorrendo ?

    Grato!


  • Olá pessoal, descobri o que houve, eu baixei uns API de MAKER em um site pra testar, acredito que os API's estavam desatualizados e com isso tava dando este erro, acabei deletando os API's e voltou ao normal.

    Aproveitando esse tópico, existe COMPONENTES para baixar pro MAKER ? se não, há possibilidades de serem desenvolvidos?

    Grato.

Log in to reply