Lentidão ao visualizar Formulário



  • Prezados
    Após carregar um formulário (qualquer formulário) ao comanda a execução do mesmo (No botão visualizar) o formulário leva mais de 1 minuto para ser exibido, as vezes a mensagem “Carregando” fica permanente e o formulário não e carregado.
    Durante o carregando a tela exibe a palavra “Carregando”, passados mais de um minuto surge na tela abaixo da palavra “carregando” uma tarja cinza na tela, e o formulário continua não aparecendo.
    Descobrimos que se depois do aparecimento da tarja cinza se cancelarmos a visualização e retornarmos clicando novamente no botão “Visualizar” do formulário, a visualização vem de forma instantânea.
    Se fizermos qualquer alteração no formulário, o processo acima se repete.
    Agradecemos qualquer ajuda

    OBs. Maker Studio


  • Tente na propriedade do formulário "Entrar como Pesquisa" colocar 'Sim' para ver se resolve.


  • Boa tarde tlaee,

    Fiz a alteração que voce indicou mais o problema permanece, segundo o pessoal Softwell o problema ocorre porque estou usando o Windows 7

    Estou instalando o Windows 10 Pro e vou refazer os tesyte, apos os mesmo s volto aqui para informar os resultados.

    Abaixo a explicação da Softwell para o problema. Valeu

    Boa tarde

    Verifiquei a imagem anexada ao chamado e visualizei que o Sr. utiliza o Windows 7. Isso é um comportamento natural com esse ambiente, devido ao fato do Chromium (que é o browser embarcado no Maker) ter essa incompatibilidade com o Windows 7. A partir da versão 8.0 do Windows esse comportamento não existe, tornando o carregando mais rápido.


    Att.

Log in to reply